summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index ab8ae4e5..520b8f9d 100644
--- a/configure.in
+++ b/configure.in
@@ -509,13 +509,13 @@ dnl ********************************************************
# Note that -module isn't included here since automake needs to see it to know
# that something like pango-arabic-fc.la is a valid libtool archive
#
-if test "$os_win32" != yes; then
+if test "$pango_os_win32" != yes; then
# libtool option to control which symbols are exported
# right now, symbols starting with _ are not exported
LIBRARY_LIBTOOL_OPTIONS="-version-info $LT_VERSION_INFO "'-export-symbols-regex "^pango_.*"'
MODULE_LIBTOOL_OPTIONS="-export-dynamic -avoid-version "'-export-symbols-regex "^script_engine_.*"'
else
- # We currently use .def files on Windows (for gdk-pixbuf, gdk and gtk)
+ # We currently use .def files on Windows
LIBRARY_LIBTOOL_OPTIONS="-version-info $LT_VERSION_INFO -no-undefined"
MODULE_LIBTOOL_OPTIONS="-export-dynamic -avoid-version -no-undefined"
fi