summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 92f3653b..8214306d 100644
--- a/configure.in
+++ b/configure.in
@@ -250,7 +250,7 @@ if $have_fontconfig ; then
# Checks for Xft/XRender
#
if $have_x && $have_freetype ; then
- PKG_CHECK_MODULES(XFT, xft >= 2.0.0, have_xft=true, AC_MSG_RESULT([no]))
+ PKG_CHECK_MODULES(XFT, xft >= 2.0.0 xrender, have_xft=true, AC_MSG_RESULT([no]))
if $have_xft ; then
AC_DEFINE(HAVE_XFT, 1, [Have Xft library])
fi