summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 7fc22b0a..a3d665a0 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -98,7 +98,8 @@ endif
EXTRA_DIST += \
layout.fig \
layout.eps \
- version.xml.in
+ version.xml.in \
+ check.docs
BUILT_EXTRA_DIST = $(man_MANS)
@@ -112,3 +113,5 @@ dist-hook-local:
for f in $(srcdir)/TEXT/* ; do \
test -f $$f && cp -p $$f $(distdir)/TEXT; \
done
+
+TESTS = check.docs