summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index a2c5a2b8..a9d1836a 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -21,7 +21,8 @@ cairosimple_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangocairo-$(PANGO_API_VERSION).la \
$(GLIB_LIBS) \
- $(CAIRO_LIBS)
+ $(CAIRO_LIBS) \
+ -lm
if HAVE_FREETYPE
cairosimple_LDADD += \
../pango/libpangoft2-$(PANGO_API_VERSION).la