summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 2f7d24f7..3b8dfea7 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -177,7 +177,7 @@ endif
#########################################################
if HAVE_CAIRO_PNG
-noinst_PROGRAMS += cairosimple cairosimple-ps
+noinst_PROGRAMS += cairosimple
cairosimple_SOURCES = \
cairosimple.c
@@ -186,14 +186,6 @@ cairosimple_LDADD = \
../pango/libpangocairo-$(PANGO_API_VERSION).la \
$(GLIB_LIBS) \
$(CAIRO_LIBS)
-
-cairosimple_ps_SOURCES = \
- cairosimple-ps.c
-cairosimple_ps_LDADD = \
- ../pango/libpango-$(PANGO_API_VERSION).la \
- ../pango/libpangocairo-$(PANGO_API_VERSION).la \
- $(GLIB_LIBS) \
- $(CAIRO_LIBS)
endif
#########################################################