summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 9b451564..f13b957d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -21,7 +21,10 @@ if HAVE_FREETYPE
ft2_programs = pangoft2topgm
endif
-pangoft2topgm_SOURCES = pangoft2topgm.c
+pangoft2topgm_SOURCES = \
+ pangoft2topgm.c \
+ argcontext.c \
+ argcontext.h
pangoft2topgm_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangoft2-$(PANGO_API_VERSION).la \