summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 225498d1..2fbdfc1e 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -34,7 +34,18 @@ pango.modules:
( cd ../modules && \
../pango/pango-querymodules `find . -name '*.so'` > ../examples/pango.modules )
-EXTRA_DIST=HELLO.utf8 muru.utf pangox.aliases
+EXTRA_DIST= \
+ viewer-win32.c \
+ viewer-ft2.c \
+ makefile.mingw \
+ makefile.mingw.in \
+ HELLO.utf8 \
+ muru.utf \
+ pangox.aliases
alias_DATA = pangox.aliases
+makefile.mingw: $(top_builddir)/config.status $(top_srcdir)/examples/makefile.mingw.in
+ cd $(top_builddir) && CONFIG_FILES=examples/$@ CONFIG_HEADERS= $(SHELL) ./config.status
+
+