summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index f13b957d..e5834148 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -16,13 +16,17 @@ INCLUDES = \
CLEANFILES = pango.modules
###################################################
+noinst_PROGRAMS =
+
###################################################
if HAVE_FREETYPE
-ft2_programs = pangoft2topgm
+noinst_PROGRAMS += pangoft2topgm
endif
pangoft2topgm_SOURCES = \
pangoft2topgm.c \
+ renderdemo.c \
+ renderdemo.h \
argcontext.c \
argcontext.h
pangoft2topgm_LDADD = \
@@ -31,8 +35,6 @@ pangoft2topgm_LDADD = \
$(FREETYPE_LIBS)
###################################################
-noinst_PROGRAMS = $(ft2_programs)
-
if CROSS_COMPILING
else
all-local: pango.modules