summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am18
1 files changed, 12 insertions, 6 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index b9c1420f..0d2dc42d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -36,8 +36,8 @@ endif
pangoft2_view_SOURCES = \
pangoft2topgm.c \
- renderdemo.c \
- renderdemo.h
+ renderdemo.h \
+ renderdemo.c
pangoft2_view_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangoft2-$(PANGO_API_VERSION).la \
@@ -51,8 +51,11 @@ noinst_PROGRAMS += pangoxft-view
endif
pangoxft_view_SOURCES = \
- xftview.c \
- renderdemo.c
+ renderdemo.h \
+ renderdemo.c \
+ viewer-x.h \
+ viewer-x.c \
+ xftview.c
pangoxft_view_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangoft2-$(PANGO_API_VERSION).la \
@@ -72,8 +75,11 @@ endif
endif
pangocairo_view_SOURCES = \
- cairoview.c \
- renderdemo.c
+ renderdemo.h \
+ renderdemo.c \
+ viewer-x.h \
+ viewer-x.c \
+ cairoview.c
pangocairo_view_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangoft2-$(PANGO_API_VERSION).la \