summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 8d2fabfb..a17442cc 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -46,7 +46,7 @@ pango.modules:
if find ../modules -name '*.so' | grep 'so' > /dev/null ; then \
echo "Writing a pango.modules file to use when running examples before installing Pango."; \
(cd ../modules && \
- ../pango/pango-querymodules `find . -name '*.so'` > ../examples/pango.modules ) ;\
+ ../pango/pango-querymodules `find . -name '*.la' | grep -v \.libs` > ../examples/pango.modules ) ;\
else \
echo "No dynamic modules found; will use only static modules for uninstalled example programs."; \
touch pango.modules; \