summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 82fd6604..8c2bcb79 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -187,10 +187,13 @@ noinst_PROGRAMS += cairosimple cairotwisted
cairosimple_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
- ../pango/libpangoft2-$(PANGO_API_VERSION).la \
../pango/libpangocairo-$(PANGO_API_VERSION).la \
$(GLIB_LIBS) \
$(CAIRO_LIBS)
+if HAVE_FREETYPE
+cairosimple_LDADD += \
+ ../pango/libpangoft2-$(PANGO_API_VERSION).la
+endif
cairotwisted_LDADD = $(cairosimple_LDADD)
endif
#########################################################