summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index ec9bbf65..e8764b40 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -181,16 +181,15 @@ endif
#########################################################
if HAVE_CAIRO_PNG
-noinst_PROGRAMS += cairosimple
+noinst_PROGRAMS += cairosimple cairotwisted
-cairosimple_SOURCES = \
- cairosimple.c
cairosimple_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
../pango/libpangoft2-$(PANGO_API_VERSION).la \
../pango/libpangocairo-$(PANGO_API_VERSION).la \
$(GLIB_LIBS) \
$(CAIRO_LIBS)
+cairotwisted_LDADD = $(cairosimple_LDADD)
endif
#########################################################