summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 72198036..8c41381c 100644
--- a/meson.build
+++ b/meson.build
@@ -256,10 +256,12 @@ if not harfbuzz_dep.found()
fallback: ['harfbuzz', 'libharfbuzz_dep'])
endif
-if harfbuzz_dep.found()
- pango_deps += harfbuzz_dep
+if not harfbuzz_dep.found()
+ error('harfbuzz not found')
endif
+pango_deps += harfbuzz_dep
+
# Only use FontConfig fallback when required or requested
fontconfig_required = (host_system != 'windows' and host_system != 'darwin') or get_option('use_fontconfig')