summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 0be2c83b..df98d6a9 100644
--- a/meson.build
+++ b/meson.build
@@ -450,6 +450,10 @@ if not cairo_dep.found()
cairo_found_type = cairo_dep.type_name()
endif
+if cc.has_function('cairo_user_font_face_set_render_color_glyph_func', args: '-lcairo', dependencies: cairo_dep)
+ pango_conf.set('HAVE_CAIRO_USER_FONT_FACE_SET_RENDER_COLOR_GLYPH_FUNC', 1)
+endif
+
pango_font_backends = []
pango_cairo_backends = []