summaryrefslogtreecommitdiff
path: root/modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
index 3a04076b..999912f7 100644
--- a/modules/Makefile.am
+++ b/modules/Makefile.am
@@ -11,3 +11,11 @@ SUBDIRS = \
EXTRA_DIST = \
module.def
+
+included-modules:
+ @for d in $(SUBDIRS) ; do \
+ ( cd $$d && $(MAKE) $(AM_MAKEFLAGS) included-modules ) ; \
+ done
+
+.PHONY: included-modules
+