summaryrefslogtreecommitdiff
path: root/modules/arabic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/arabic/Makefile.am')
-rw-r--r--modules/arabic/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/modules/arabic/Makefile.am b/modules/arabic/Makefile.am
index d3e459e8..78c488e1 100644
--- a/modules/arabic/Makefile.am
+++ b/modules/arabic/Makefile.am
@@ -22,9 +22,11 @@ INCLUDES += $(FREETYPE_CFLAGS)
if INCLUDE_ARABIC_FC
noinst_LTLIBRARIES += libpango-arabic-fc.la
else
+if DYNAMIC_ARABIC_FC
module_LTLIBRARIES += pango-arabic-fc.la
endif
endif
+endif
fc_sources = \
arabic-fc.c \
@@ -39,5 +41,6 @@ libpango_arabic_fc_la_CFLAGS = -DPANGO_MODULE_PREFIX=_pango_arabic_fc
included-modules: $(noinst_LTLIBRARIES)
+dynamic-modules: $(module_LTLIBRARIES)
-.PHONY: included-modules
+.PHONY: included-modules dynamic-modules