summaryrefslogtreecommitdiff
path: root/modules/arabic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/arabic/Makefile.am')
-rw-r--r--modules/arabic/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/modules/arabic/Makefile.am b/modules/arabic/Makefile.am
new file mode 100644
index 00000000..550668cb
--- /dev/null
+++ b/modules/arabic/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to create Makefile.in.
+
+noinst_LTLIBRARIES = pango-arabic.la
+
+INCLUDES = -I$(top_srcdir)/libpango/
+
+pango_arabic_la_SOURCES = \
+ arabic.c \
+ arconv.c \
+ arconv.h
+
+pango_arabic_la_LDFLAGS = -rpath $(libdir) -export-dynamic -avoid-version -module
+
+EXTRA_DIST=