summaryrefslogtreecommitdiff
path: root/modules/hebrew/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hebrew/Makefile.am')
-rw-r--r--modules/hebrew/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/modules/hebrew/Makefile.am b/modules/hebrew/Makefile.am
index b084924a..3b03c8f6 100644
--- a/modules/hebrew/Makefile.am
+++ b/modules/hebrew/Makefile.am
@@ -24,9 +24,11 @@ INCLUDES += $(FREETYPE_CFLAGS)
if INCLUDE_HEBREW_FC
noinst_LTLIBRARIES += libpango-hebrew-fc.la
else
+if DYNAMIC_HEBREW_FC
module_LTLIBRARIES += pango-hebrew-fc.la
endif
endif
+endif
hebrew_fc_sources = $(common_sources) hebrew-fc.c
@@ -38,5 +40,6 @@ libpango_hebrew_fc_la_CFLAGS = -DPANGO_MODULE_PREFIX=_pango_hebrew_fc
included-modules: $(noinst_LTLIBRARIES)
+dynamic-modules: $(module_LTLIBRARIES)
-.PHONY: included-modules
+.PHONY: included-modules dynamic-modules