summaryrefslogtreecommitdiff
path: root/modules/indic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/indic/Makefile.am')
-rw-r--r--modules/indic/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/modules/indic/Makefile.am b/modules/indic/Makefile.am
index 08646a14..89f29a3c 100644
--- a/modules/indic/Makefile.am
+++ b/modules/indic/Makefile.am
@@ -85,7 +85,19 @@ module_LTLIBRARIES = $(myanmar_x_inst) $(gurmukhi_x_inst) $(bengali_x_inst) $(de
endif
-INCLUDES = -DPANGO_ENABLE_ENGINE -DG_DISABLE_DEPRECATED -I$(top_srcdir) -I$(top_srcdir)/pango/ $(X_CFLAGS) $(myanmar_x_cflags) $(gurmukhi_x_cflags) $(bengali_x_cflags) $(devanagari_x_cflags) $(gujarati_x_cflags) $(indic_xft_cflags)
+INCLUDES = \
+ -DPANGO_ENABLE_ENGINE \
+ -DG_DISABLE_DEPRECATED \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/pango/ \
+ $(XFT_CFLAGS) \
+ $(X_CFLAGS) \
+ $(myanmar_x_cflags) \
+ $(gurmukhi_x_cflags) \
+ $(bengali_x_cflags) \
+ $(devanagari_x_cflags) \
+ $(gujarati_x_cflags) \
+ $(indic_xft_cflags)
EXTRA_DIST = \
pango-indic-script.h