summaryrefslogtreecommitdiff
path: root/modules/khmer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/khmer/Makefile.am')
-rw-r--r--modules/khmer/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/modules/khmer/Makefile.am b/modules/khmer/Makefile.am
index 51cc997d..47a12f7b 100644
--- a/modules/khmer/Makefile.am
+++ b/modules/khmer/Makefile.am
@@ -12,10 +12,6 @@ INCLUDES = \
-I$(top_srcdir)/pango \
$(GLIB_CFLAGS)
-if PLATFORM_WIN32
-no_undefined = -no-undefined
-endif
-
moduledir = $(libdir)/pango/$(PANGO_MODULE_VERSION)/modules
module_LTLIBRARIES =
noinst_LTLIBRARIES =
@@ -33,7 +29,7 @@ endif
fc_sources = \
khmer-fc.c
-pango_khmer_fc_la_LDFLAGS = -export-dynamic -avoid-version -module $(no_undefined)
+pango_khmer_fc_la_LDFLAGS = -module $(MODULE_LIBTOOL_OPTIONS)
pango_khmer_fc_la_LIBADD = $(pangoft2libs)
pango_khmer_fc_la_SOURCES = $(fc_sources)
libpango_khmer_fc_la_SOURCES = $(fc_sources)