summaryrefslogtreecommitdiff
path: root/modules/tamil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/tamil/Makefile.am')
-rw-r--r--modules/tamil/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/modules/tamil/Makefile.am b/modules/tamil/Makefile.am
index fe8dd5b6..fc84f81c 100644
--- a/modules/tamil/Makefile.am
+++ b/modules/tamil/Makefile.am
@@ -2,6 +2,7 @@
sources = tamil-x.c taconv.c taconv.h tadefs.h
+if HAVE_X
if INCLUDE_TAMIL_X
noinst_LTLIBRARIES = libpango-tamil-x.la
moddefine = -DX_MODULE_PREFIX
@@ -10,6 +11,7 @@ moduledir = $(libdir)/pango/modules
module_LTLIBRARIES = pango-tamil-x.la
moduleflags=-rpath $(libdir)
endif
+endif
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/pango/ $(moddefine) $(X_CFLAGS)