summaryrefslogtreecommitdiff
path: root/pango/opentype/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pango/opentype/Makefile.am')
-rw-r--r--pango/opentype/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/pango/opentype/Makefile.am b/pango/opentype/Makefile.am
index 8d65294e..dff2a1b8 100644
--- a/pango/opentype/Makefile.am
+++ b/pango/opentype/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = \
noinst_LTLIBRARIES = libharfbuzz-1.la
-SOURCES = \
+MAINSOURCES = \
ftglue.c \
harfbuzz-buffer.c \
harfbuzz-dump.c \
@@ -34,7 +34,7 @@ PRIVATEHEADERS = \
harfbuzz-open-private.h
libharfbuzz_1_la_SOURCES = \
- $(SOURCES) \
+ $(MAINSOURCES) \
$(PUBLICHEADERS) \
$(PRIVATEHEADERS)