summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ff5e784c..6f483ec5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -41,8 +41,6 @@ TESTS_ENVIRONMENT = \
srcdir=$(srcdir) \
PANGO_RC_FILE=./pangorc
-noinst_PROGRAMS = gen-all-unicode dump-boundaries
-
check_PROGRAMS = testboundaries testboundaries_ucd testcolor testscript
if HAVE_CAIRO
@@ -78,4 +76,6 @@ pangorc: $(srcdir)/../modules/pangorc
$(noinst_PROGRAMS) $(check_PROGRAMS): pangorc
+noinst_PROGRAMS = $(check_PROGRAMS) gen-all-unicode dump-boundaries
+
-include $(top_srcdir)/git.mk