summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8c0982f5..ef1ea433 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,7 +27,7 @@ TESTS=runtests.sh
noinst_PROGRAMS = gen-all-unicode dump-boundaries
-check_PROGRAMS = testboundaries testcolor
+check_PROGRAMS = testboundaries testcolor testscript
gen_all_unicode_SOURCES = gen-all-unicode.c
@@ -35,6 +35,8 @@ testboundaries_SOURCES = testboundaries.c
testcolor_SOURCES = testcolor.c
+testscript_SOURCES = testscript.c
+
dump_boundaries_SOURCES = dump-boundaries.c
gen_all_unicode_LDADD = $(GLIB_LIBS)
@@ -43,6 +45,8 @@ testboundaries_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
testcolor_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
+testscript_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
+
dump_boundaries_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
if HAVE_CXX