summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3f6651bc..6bac8b1a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -6,20 +6,15 @@ TESTS=runtests.sh
noinst_PROGRAMS = dump-boundaries
-check_PROGRAMS = testboundaries
+check_PROGRAMS = testboundaries
testboundaries_SOURCES = testboundaries.c
dump_boundaries_SOURCES = dump-boundaries.c
-if OS_WIN32
-else
-## pangox should not actually be required, this is broken
-pangox_la = ../pango/libpangox.la
-endif
-testboundaries_LDADD = ../pango/libpango.la $(pangox_la) $(X_LIBS)
+testboundaries_LDADD = ../pango/libpango.la
-dump_boundaries_LDADD = ../pango/libpango.la $(pangox_la) $(X_LIBS)
+dump_boundaries_LDADD = ../pango/libpango.la
EXTRA_DIST = \
all-unicode.txt \