summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4614025c..4571afb4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -41,18 +41,22 @@ TESTS=runtests.sh
noinst_PROGRAMS = gen-all-unicode dump-boundaries
-check_PROGRAMS = testboundaries $(CXX_TEST)
+check_PROGRAMS = testboundaries testcolor $(CXX_TEST)
gen_all_unicode_SOURCES = gen-all-unicode.c
testboundaries_SOURCES = testboundaries.c
+testcolor_SOURCES = testcolor.c
+
dump_boundaries_SOURCES = dump-boundaries.c
gen_all_unicode_LDADD = $(GLIB_LIBS)
testboundaries_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
+testcolor_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
+
dump_boundaries_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
if HAVE_CXX
@@ -71,3 +75,4 @@ all-unicode.txt: gen-all-unicode
./gen-all-unicode > all-unicode.txt
all-local: all-unicode.txt
+