summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6f483ec5..a7109367 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,12 +1,10 @@
## Process this file with automake to create Makefile.in.
EXTRA_DIST = \
- all-unicode.txt \
- boundaries.utf8 \
- runtests.sh
+ boundaries.utf8
CLEANFILES = pangorc
-DISTCLEANFILES = all-unicode.txt runtests.log
+DISTCLEANFILES = all-unicode.txt
INCLUDES = \
-I$(top_srcdir) \
@@ -34,7 +32,7 @@ endif
if CROSS_COMPILING
TESTS=
else
-TESTS=runtests.sh
+TESTS=$(check_PROGRAMS)
endif
TESTS_ENVIRONMENT = \