summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 084453a5..a5fdeb3b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,13 +4,19 @@ INCLUDES = -I$(top_srcdir) $(GLIB_CFLAGS)
TESTS=runtests.sh
+noinst_PROGRAMS = dump-boundaries
+
check_PROGRAMS = testboundaries
testboundaries_SOURCES = testboundaries.c
+dump_boundaries_SOURCES = dump-boundaries.c
+
## pangox should not actually be required, this is broken
testboundaries_LDADD = ../pango/libpango.la ../pango/libpangox.la $(X_LIBS)
+dump_boundaries_LDADD = ../pango/libpango.la ../pango/libpangox.la $(X_LIBS)
+
EXTRA_DIST = \
all-unicode.txt \
boundaries.utf8 \