summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3edec0d7..4043fb97 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -51,6 +51,7 @@ check_PROGRAMS = \
markup-parse \
test-layout \
test-font \
+ testattributes \
$(NULL)
if HAVE_CAIRO
@@ -70,6 +71,12 @@ test_layout_SOURCES = \
test-common.h \
$(NULL)
+testattributes_SOURCES = \
+ testattributes.c \
+ test-common.c \
+ test-common.h \
+ $(NULL)
+
gen_all_unicode_LDADD = $(GLIB_LIBS)
testboundaries_LDADD = $(TEST_PANGO_LIBS) $(GLIB_LIBS)
testboundaries_ucd_LDADD = $(TEST_PANGO_LIBS) $(GLIB_LIBS)