summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 955dbc99..85edb824 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -304,3 +304,10 @@ foreach t: tests
protocol: 'tap',
)
endforeach
+
+executable('layout-performance', [ 'layout-performance.c' ],
+ dependencies: [ libpango_dep, libpangocairo_dep ],
+ include_directories: root_inc,
+ c_args: common_cflags + pango_debug_cflags + test_cflags,
+ cpp_args: common_cppflags + pango_debug_cflags + test_cflags)
+