summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d43cf4a6..2206e601 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,8 +1,20 @@
## Process this file with automake to create Makefile.in.
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(GLIB_CFLAGS) \
+ -DG_DISABLE_DEPRECATED \
+ -DPANGO_DISABLE_DEPRECATED \
+ $(PANGO_DEBUG_FLAGS)
+
+noinst_PROGRAMS = gen-script-for-lang
+
EXTRA_DIST= \
add-copyright \
compress-table.pl \
make-table.sh \
maps/README \
maps/tis-620
+
+gen_script_for_lang_SOURCES = gen-script-for-lang.c
+gen_script_for_lang_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la