summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-09-29 19:44:26 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2014-09-29 19:44:26 -0700
commitd3d816efba4798a9a81f5f0463fb2f70871644db (patch)
tree39f4b1805d335e430ada814bcae40047737fbeaf /setup.py
parente68063498aff6691d6b379ab014fe954d821b237 (diff)
downloadparamiko-d3d816efba4798a9a81f5f0463fb2f70871644db.tar.gz
Bump version numbers
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 05933c03..491f937d 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ try:
from setuptools import setup
kw = {
'install_requires': [
- 'cryptography >= 0.5.4',
+ 'cryptography >= 0.6',
'ecdsa >= 0.11',
'pyasn1 >= 0.1.7',
],