summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDirk Mueller <dirk@dmllr.de>2013-01-28 18:17:35 +0100
committerDirk Mueller <dirk@dmllr.de>2013-01-28 18:18:03 +0100
commit2d5afe991fa3089e12e6f1e7d81919d779be68c6 (patch)
treecdd9662d5863d73bfdf761e4608fe5a2788718fa /setup.py
parent1c5721c9694777c7416296bde00b3502c3a8ddf6 (diff)
downloadpbr-2d5afe991fa3089e12e6f1e7d81919d779be68c6.tar.gz
Fix Pep8 Warning
Fixes E271 multiple spaces after keyword "return _run_shell_command(" Change-Id: Ic6b2c88a0b7cabd04341d073ef837a13c1bb7a29
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cc8b99e..fb187ff 100644
--- a/setup.py
+++ b/setup.py
@@ -282,7 +282,7 @@ def get_version_from_git(pre_version):
if os.path.isdir('.git'):
if pre_version:
try:
- return _run_shell_command(
+ return _run_shell_command(
"git describe --exact-match",
throw_on_error=True).replace('-', '.')
except Exception: