summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSteven Hardy <shardy@redhat.com>2013-01-18 10:59:03 +0000
committerSteven Hardy <shardy@redhat.com>2013-01-18 10:59:03 +0000
commit6a5e5db464fd1817d77dfbb84112245f02997fc9 (patch)
tree6c5832d6ae01d8b550a0318b5e05615f856b6033 /setup.py
parent1ba2dd7a02c1b50d74cb5bd249183e93a9711a33 (diff)
downloadpbr-6a5e5db464fd1817d77dfbb84112245f02997fc9.tar.gz
trivial pep whitespace fix
Fix multiple spaces after keyword pep8 error, causes our pep8 gate to fail (pep8 1.3.4) Change-Id: I67ab86ce17a1a91f8dab61efb18b83b22d2e1488 Signed-off-by: Steven Hardy <shardy@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 403f9ee..7267a6a 100644
--- a/setup.py
+++ b/setup.py
@@ -260,7 +260,7 @@ def get_version_from_git():
if the current revision has no tag."""
if os.path.isdir('.git'):
- return _run_shell_command(
+ return _run_shell_command(
"git describe --always").replace('-', '.')
return None