summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-07-05 16:39:50 -0400
committerMonty Taylor <mordred@inaugust.com>2013-07-11 15:02:12 -0400
commit746b78d637724b369477270f518aa09768c5124e (patch)
tree1a75f247ce5ede1ab5277f490656734544f9a704 /setup.py
parent295dbe1da3315d2f21acc02f0fce83e96224041e (diff)
downloadpbr-746b78d637724b369477270f518aa09768c5124e.tar.gz
Clean up hacking and path issues with d2to1
We imported in another code base. It takes a little bit of path adjusting to get things right. Change-Id: Ifb96652c822d5d243a6bedb77bc34e919be2d3a8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index dcc3d3e..c6c202a 100755
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@
import setuptools
+from pbr.d2to1 import util
+
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3'],
- d2to1=True)
+ **util.cfg_to_args())