summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorZhongyue Luo <lzyeval@gmail.com>2012-05-19 01:20:14 +0800
committerZhongyue Luo <lzyeval@gmail.com>2012-05-19 01:20:14 +0800
commiteb2bbadebb081abfb6378aa7e43d658c28888916 (patch)
tree0c2179a6e33a5d605fc3dcd1964e402f1fe34169 /setup.py
parent6a0c1729a5052edbd163424f02a7cd69839c7634 (diff)
downloadpbr-eb2bbadebb081abfb6378aa7e43d658c28888916.tar.gz
Backslash continuation removal (common folsom-1)
Fixes bug #1001361 Removes backslash continuations Change-Id: I86fbb950b48a7681b3c1a010b0d0007cd2f12632
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 4017890..50c59db 100644
--- a/setup.py
+++ b/setup.py
@@ -33,8 +33,8 @@ def parse_mailmap(mailmap='.mailmap'):
for l in fp:
l = l.strip()
if not l.startswith('#') and ' ' in l:
- canonical_email, alias = [x for x in l.split(' ') \
- if x.startswith('<')]
+ canonical_email, alias = [x for x in l.split(' ')
+ if x.startswith('<')]
mapping[alias] = canonical_email
return mapping
@@ -137,8 +137,8 @@ def generate_authors():
new_authors = 'AUTHORS'
if os.path.isdir('.git'):
# don't include jenkins email address in AUTHORS file
- git_log_cmd = "git log --format='%aN <%aE>' | sort -u | " \
- "grep -v " + jenkins_email
+ git_log_cmd = ("git log --format='%aN <%aE>' | sort -u | "
+ "grep -v " + jenkins_email)
changelog = _run_shell_command(git_log_cmd)
mailmap = parse_mailmap()
with open(new_authors, 'w') as new_authors_fh: