summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index fd59a07..dcd3271 100644
--- a/setup.py
+++ b/setup.py
@@ -57,8 +57,6 @@ setuptools.setup(
entry_points={
"distutils.setup_keywords": [
"version = pbr.hooks:inject_version",
- "install_requires = pbr.hooks:inject_requires",
- "dependency_links = pbr.hooks:inject_dependency_links",
]
}
)