summaryrefslogtreecommitdiff
path: root/ext/ByteLoader/Makefile.PL
diff options
context:
space:
mode:
authorTom Hughes <tom@compton.nu>1999-04-24 19:11:59 +0100
committerGurusamy Sarathy <gsar@cpan.org>1999-05-10 03:48:08 +0000
commitb295d1132eed0f33e5e8fda2cd65ee1297fdabdb (patch)
tree2cc2bb16f505a1d5c1a468bdce46a301cdf37e84 /ext/ByteLoader/Makefile.PL
parentf2f614a63111e79068118dba78b4ac57891a3382 (diff)
downloadperl-b295d1132eed0f33e5e8fda2cd65ee1297fdabdb.tar.gz
applied suggested patch, with win32 and PERL_OBJECT additions
Message-ID: <609bdff748.tom@compton.compton.nu> Subject: ByteLoader patch p4raw-id: //depot/perl@3356
Diffstat (limited to 'ext/ByteLoader/Makefile.PL')
-rw-r--r--ext/ByteLoader/Makefile.PL10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/ByteLoader/Makefile.PL b/ext/ByteLoader/Makefile.PL
new file mode 100644
index 0000000000..4aabe79683
--- /dev/null
+++ b/ext/ByteLoader/Makefile.PL
@@ -0,0 +1,10 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'ByteLoader',
+ 'VERSION_FROM' => 'ByteLoader.pm', # finds $VERSION
+ 'LIBS' => [''], # e.g., '-lm'
+ 'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
+ 'INC' => '-I$(PERL_SRC)', # e.g., '-I/usr/include/other'
+);