summaryrefslogtreecommitdiff
path: root/ext/Encode/Makefile.PL
diff options
context:
space:
mode:
authorGurusamy Sarathy <gsar@cpan.org>2001-10-26 14:15:55 +0000
committerGurusamy Sarathy <gsar@cpan.org>2001-10-26 14:15:55 +0000
commit94b898283c35ddc92812a8e8be637f54c8c0989e (patch)
treedb53901bc492b49f24fc3557268b58a93791440e /ext/Encode/Makefile.PL
parentc4051cc5dfb167f01d02a988561fb93023e83cac (diff)
downloadperl-94b898283c35ddc92812a8e8be637f54c8c0989e.tar.gz
change#12065 seems to have broken Encode build on windows; fix
p4raw-link: @12065 on //depot/perl: 6275698708d25f5dab8a4495910263deacde43b5 p4raw-id: //depot/perl@12690
Diffstat (limited to 'ext/Encode/Makefile.PL')
-rw-r--r--ext/Encode/Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/Encode/Makefile.PL b/ext/Encode/Makefile.PL
index 2ac571a438..bf6baeed38 100644
--- a/ext/Encode/Makefile.PL
+++ b/ext/Encode/Makefile.PL
@@ -1,6 +1,6 @@
use ExtUtils::MakeMaker;
-my %tables = (iso8859 => ['ascii.ucm', 'cp1250.ucm', 'koi8-r.ucm' ],
+my %tables = (8859 => ['ascii.ucm', 'cp1250.ucm', 'koi8-r.ucm' ],
EBCDIC => ['cp1047.ucm','cp37.ucm','posix-bc.ucm'],
Symbols => ['symbol.ucm','dingbats.ucm'],
);
@@ -10,7 +10,7 @@ while (defined(my $file = readdir(ENC)))
{
if ($file =~ /8859.*\.ucm/)
{
- push(@{$tables{iso8859}},$file);
+ push(@{$tables{8859}},$file);
}
}
closedir(ENC);