summaryrefslogtreecommitdiff
path: root/ext/Math/BigInt/FastCalc/Makefile.PL
diff options
context:
space:
mode:
authorTels <nospam-abuse@bloodgate.com>2005-04-03 13:12:45 +0200
committerRafael Garcia-Suarez <rgarciasuarez@gmail.com>2005-04-05 12:56:35 +0000
commit062a4e99bd9f115e70072d0742b94c62da85ba80 (patch)
tree1e3b8ed7587b0864f1798a4ec08ab322b6110420 /ext/Math/BigInt/FastCalc/Makefile.PL
parent233f7bc03a8f0557d08657ec772040b570b403cd (diff)
downloadperl-062a4e99bd9f115e70072d0742b94c62da85ba80.tar.gz
New core module, Math::BigInt::FastCalc
Subject: [PATCH] integrate Math::BigInt::FastCalc Message-Id: <200504031112.55179@bloodgate.com> p4raw-id: //depot/perl@24158
Diffstat (limited to 'ext/Math/BigInt/FastCalc/Makefile.PL')
-rw-r--r--ext/Math/BigInt/FastCalc/Makefile.PL15
1 files changed, 15 insertions, 0 deletions
diff --git a/ext/Math/BigInt/FastCalc/Makefile.PL b/ext/Math/BigInt/FastCalc/Makefile.PL
new file mode 100644
index 0000000000..aa7e1731be
--- /dev/null
+++ b/ext/Math/BigInt/FastCalc/Makefile.PL
@@ -0,0 +1,15 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ 'NAME' => 'Math::BigInt::FastCalc',
+ 'VERSION_FROM' => 'FastCalc.pm', # finds $VERSION
+ 'PREREQ_PM' => {
+ Math::BigInt => 1.76,
+ },
+ 'LIBS' => [''], # e.g., '-lm'
+ 'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
+ # Insert -I. if you add *.h files later:
+ 'INC' => '', # e.g., '-I/usr/include/other'
+ # Un-comment this if you add C files to link with later:
+ # 'OBJECT' => '$(O_FILES)', # link all the C files too
+);