summaryrefslogtreecommitdiff
path: root/ext/POSIX/Makefile.PL
diff options
context:
space:
mode:
authorAndy Dougherty <doughera@lafayette.edu>2000-12-07 07:36:45 -0500
committerJarkko Hietaniemi <jhi@iki.fi>2000-12-08 03:31:27 +0000
commitb8392fa5eb2f1e04950a1c215d7a1114ddd721bc (patch)
treedd43fc164ff4627d6fb438a41cea61a23d6acacf /ext/POSIX/Makefile.PL
parentb25e12d28c4e637aa117d19b5b4f62a19911f9e2 (diff)
downloadperl-b8392fa5eb2f1e04950a1c215d7a1114ddd721bc.tar.gz
[ID 20001207.004] [PATCH 5.6.0 and 5.7.x] add NCR MP-RAS support
Date: Thu, 7 Dec 2000 12:36:45 -0500 (EST) Message-Id: <Pine.SOL.4.10.10012071235400.13162-100000@maxwell.phys.lafayette.edu> Subject: Re: [ID 20001207.004] [PATCH 5.6.0 and 5.7.x] add NCR MP-RAS support From: Andy Dougherty <doughera@lafayette.edu> Date: Thu, 7 Dec 2000 13:56:10 -0500 (EST) Message-ID: <Pine.SOL.4.10.10012071354420.6665-100000@maxwell.phys.lafayette.edu> p4raw-id: //depot/perl@8036
Diffstat (limited to 'ext/POSIX/Makefile.PL')
-rw-r--r--ext/POSIX/Makefile.PL7
1 files changed, 1 insertions, 6 deletions
diff --git a/ext/POSIX/Makefile.PL b/ext/POSIX/Makefile.PL
index 55c5c1fbf3..73bb02dddb 100644
--- a/ext/POSIX/Makefile.PL
+++ b/ext/POSIX/Makefile.PL
@@ -2,12 +2,7 @@ use ExtUtils::MakeMaker;
use Config;
my @libs;
if ($^O ne 'MSWin32') {
- if ($Config{archname} =~ /RM\d\d\d-svr4/) {
- @libs = ('LIBS' => ["-lm -lc -lposix -lcposix"]);
- }
- else {
- @libs = ('LIBS' => ["-lm -lposix -lcposix"]);
- }
+ @libs = ('LIBS' => ["-lm -lposix -lcposix"]);
}
WriteMakefile(
NAME => 'POSIX',