summaryrefslogtreecommitdiff
path: root/cpan/Encode/Byte/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'cpan/Encode/Byte/Makefile.PL')
-rw-r--r--cpan/Encode/Byte/Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpan/Encode/Byte/Makefile.PL b/cpan/Encode/Byte/Makefile.PL
index 60caf38e0d..e368ac8113 100644
--- a/cpan/Encode/Byte/Makefile.PL
+++ b/cpan/Encode/Byte/Makefile.PL
@@ -108,7 +108,7 @@ sub post_initialize
#define U8 U8
#include "encode.h"
END
- foreach my $table (keys %tables) {
+ foreach my $table (sort keys %tables) {
print XS qq[#include "${table}.h"\n];
}
print XS <<"END";
@@ -137,7 +137,7 @@ PROTOTYPES: DISABLE
BOOT:
{
END
- foreach my $table (keys %tables) {
+ foreach my $table (sort keys %tables) {
print XS qq[#include "${table}.exh"\n];
}
print XS "}\n";