summaryrefslogtreecommitdiff
path: root/dist/Devel-PPPort/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'dist/Devel-PPPort/Makefile.PL')
-rw-r--r--dist/Devel-PPPort/Makefile.PL17
1 files changed, 10 insertions, 7 deletions
diff --git a/dist/Devel-PPPort/Makefile.PL b/dist/Devel-PPPort/Makefile.PL
index 266e9b13d2..bc5f502e98 100644
--- a/dist/Devel-PPPort/Makefile.PL
+++ b/dist/Devel-PPPort/Makefile.PL
@@ -38,13 +38,16 @@ unless ($ENV{'PERL_CORE'}) {
@ARGV = map { /^--with-(apicheck)$/ && ++$opt{$1} ? () : $_ } @ARGV;
my %mf = (
- NAME => 'Devel::PPPort',
- VERSION_FROM => 'PPPort_pm.PL',
- PM => { 'PPPort.pm' => '$(INST_LIBDIR)/PPPort.pm' },
- H => [ qw(ppport.h) ],
- OBJECT => 'RealPPPort$(OBJ_EXT) $(O_FILES)',
- XSPROTOARG => '-noprototypes',
- CONFIGURE => \&configure,
+ NAME => 'Devel::PPPort',
+ VERSION_FROM => 'PPPort_pm.PL',
+ PM => { 'PPPort.pm' => '$(INST_LIBDIR)/PPPort.pm' },
+ H => [ qw(ppport.h) ],
+ OBJECT => 'RealPPPort$(OBJ_EXT) $(O_FILES)',
+ XSPROTOARG => '-noprototypes',
+ CONFIGURE => \&configure,
+ BUILD_REQUIRES => {
+ "FindBin" => "0",
+ },
);
WriteMakefile(%mf);