summaryrefslogtreecommitdiff
path: root/dist/IO/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'dist/IO/Makefile.PL')
-rw-r--r--dist/IO/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/dist/IO/Makefile.PL b/dist/IO/Makefile.PL
index 7783cf995d..383eccb2a4 100644
--- a/dist/IO/Makefile.PL
+++ b/dist/IO/Makefile.PL
@@ -20,7 +20,7 @@ unless ($PERL_CORE or exists $Config{'i_poll'}) {
}
if ($] < 5.008 and !$PERL_CORE) {
- open(FH,">typemap");
+ open(FH,'>','typemap');
print FH "const char * T_PV\n";
close(FH);
}