summaryrefslogtreecommitdiff
path: root/ext/ByteLoader/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ByteLoader/Makefile.PL')
-rw-r--r--ext/ByteLoader/Makefile.PL10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/ByteLoader/Makefile.PL b/ext/ByteLoader/Makefile.PL
new file mode 100644
index 0000000000..4aabe79683
--- /dev/null
+++ b/ext/ByteLoader/Makefile.PL
@@ -0,0 +1,10 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'ByteLoader',
+ 'VERSION_FROM' => 'ByteLoader.pm', # finds $VERSION
+ 'LIBS' => [''], # e.g., '-lm'
+ 'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
+ 'INC' => '-I$(PERL_SRC)', # e.g., '-I/usr/include/other'
+);