summaryrefslogtreecommitdiff
path: root/ext/File/Glob/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'ext/File/Glob/Makefile.PL')
-rw-r--r--ext/File/Glob/Makefile.PL11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/File/Glob/Makefile.PL b/ext/File/Glob/Makefile.PL
new file mode 100644
index 0000000000..c82988fdb1
--- /dev/null
+++ b/ext/File/Glob/Makefile.PL
@@ -0,0 +1,11 @@
+use ExtUtils::MakeMaker;
+WriteMakefile(
+ NAME => 'File::Glob',
+ VERSION_FROM => 'Glob.pm',
+ MAN3PODS => {}, # Pods will be built by installman.
+ OBJECT => 'bsd_glob$(OBJ_EXT) Glob$(OBJ_EXT)',
+
+## uncomment for glob debugging (will cause make test to fail)
+# DEFINE => '-DGLOB_DEBUG',
+# OPTIMIZE => '-g',
+);