summaryrefslogtreecommitdiff
path: root/ext/POSIX/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'ext/POSIX/Makefile.PL')
-rw-r--r--ext/POSIX/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/POSIX/Makefile.PL b/ext/POSIX/Makefile.PL
index 5f6679d145..5658b73f0a 100644
--- a/ext/POSIX/Makefile.PL
+++ b/ext/POSIX/Makefile.PL
@@ -1,6 +1,6 @@
# Explicitly avoid including '.' in @INC; autoloader gets confused since it
# can find POSIX.pm, but can't find autosplit.ix.
-BEGIN { @INC = '../../lib';}
+BEGIN { @INC = '../../lib' unless defined $Cross::platform;}
#
use ExtUtils::MakeMaker;
use ExtUtils::Constant 0.11 'WriteConstants';