summaryrefslogtreecommitdiff
path: root/os2/OS2/Process/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'os2/OS2/Process/Makefile.PL')
-rw-r--r--os2/OS2/Process/Makefile.PL5
1 files changed, 4 insertions, 1 deletions
diff --git a/os2/OS2/Process/Makefile.PL b/os2/OS2/Process/Makefile.PL
index b7a295f857..d324063164 100644
--- a/os2/OS2/Process/Makefile.PL
+++ b/os2/OS2/Process/Makefile.PL
@@ -3,9 +3,12 @@ use ExtUtils::MakeMaker;
# the contents of the Makefile that is written.
WriteMakefile(
'NAME' => 'OS2::Process',
- 'VERSION' => '0.1',
+ VERSION_FROM=> 'Process.pm',
MAN3PODS => ' ', # Pods will be built by installman.
'LIBS' => [''], # e.g., '-lm'
'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
'INC' => '', # e.g., '-I/usr/include/other'
+ IMPORTS => { _16_DosSmSetTitle => 'sesmgr.DOSSMSETTITLE',
+ # _16_Win16SetTitle => 'pmshapi.93',
+ },
);