summaryrefslogtreecommitdiff
path: root/Zend/Makefile.am
diff options
context:
space:
mode:
authorIlia Alshanetsky <iliaa@php.net>2011-06-02 21:16:50 +0000
committerIlia Alshanetsky <iliaa@php.net>2011-06-02 21:16:50 +0000
commit939875133a2c389d621a9999a8ede3ddbc9b6637 (patch)
tree110835541d96f1f8cbb147c36ae6d7d023790933 /Zend/Makefile.am
parente87534b01715d8da78f96f72f6127de67664b2a0 (diff)
downloadphp-git-939875133a2c389d621a9999a8ede3ddbc9b6637.tar.gz
Zend Signal Handling (see RFC: https://wiki.php.net/rfc/zendsignals)
This needs to go into 5.4 as well, but will wait for Pierre to review win32 situation # Patch by Lucas Nealan, Arnaud Le Blanc, Brian Shire & Ilia Alshanetsky
Diffstat (limited to 'Zend/Makefile.am')
-rw-r--r--Zend/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Zend/Makefile.am b/Zend/Makefile.am
index 04b51081bf..5ec4590fef 100644
--- a/Zend/Makefile.am
+++ b/Zend/Makefile.am
@@ -17,7 +17,7 @@ libZend_la_SOURCES=\
zend_objects_API.c zend_ts_hash.c zend_stream.c \
zend_default_classes.c \
zend_iterators.c zend_interfaces.c zend_exceptions.c \
- zend_strtod.c zend_closures.c zend_float.c zend_string.c
+ zend_strtod.c zend_closures.c zend_float.c zend_string.c zend_signal.c
libZend_la_LDFLAGS =
libZend_la_LIBADD = @ZEND_EXTRA_LIBS@