summaryrefslogtreecommitdiff
path: root/Zend/Makefile.am
diff options
context:
space:
mode:
authorSascha Schumann <sas@php.net>1999-10-13 16:16:09 +0000
committerSascha Schumann <sas@php.net>1999-10-13 16:16:09 +0000
commit2170fa6deaf19dda59d4ab72d6876ab89797d79b (patch)
tree98d3dac08f65fd1115ae1b5a4a14d99ddc2feacd /Zend/Makefile.am
parente6ffafa264c4e7655d01d2571cdcc3f98eb89fb7 (diff)
downloadphp-git-2170fa6deaf19dda59d4ab72d6876ab89797d79b.tar.gz
Do not use $< for anything but implicit rules.
Diffstat (limited to 'Zend/Makefile.am')
-rw-r--r--Zend/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Zend/Makefile.am b/Zend/Makefile.am
index f92cdfc5e2..9814650854 100644
--- a/Zend/Makefile.am
+++ b/Zend/Makefile.am
@@ -27,10 +27,10 @@ libzend_la_LDFLAGS = @EXTRA_LIBS@
zend-scanner.l: zend-parser.h
zend-scanner.c: zend-scanner.l
- $(LEX) -Pzend -o$@ -i $<
+ $(LEX) -Pzend -o$@ -i zend-scanner.l
zend-scanner-cc.cc: zend-scanner.l
- $(LEX) -+ -B -i -S$(srcdir)/flex.skl -Pzend -o$@ $<
+ $(LEX) -+ -B -i -S$(srcdir)/flex.skl -Pzend -o$@ zend-scanner.l
zend-parser.h: zend-parser.c
zend-parser.c: zend-parser.y